Resolved
Investigating degraded performance in the Stytch API

Started
January 31, 2024 at 12:29 AM
Status
Resolved after 4 minutes

Impact

Partial outage
Affected
Live API
  • Resolved
    Resolved

    Our Live API is healthy.

  • Investigating
    Investigating

    Investigating increased 500's in our Live API.