Stytch - Increase in 500 errors – Incident details

Increase in 500 errors

Resolved
Partial outage 5 %
Started 10 days agoLasted about 1 hour

Affected

Test API

Partial outage from 10:40 PM to 1:39 AM

Updates
  • Postmortem
    Postmortem

    A bug was shipped at approximately 22:40Z that caused some email templates in Test Projects to enter an unexpected state and return a 500 when used to send an Email Magic Link.

  • Resolved
    Resolved
    Fix has landed and 500's have resolved.
  • Investigating
    Investigating
    We've received reports of 500 errors on Magic Link email sends. We are currently investigating this incident.