Stytch - Device Fingerprinting pages unavailable in the Dashboard – Incident details

Device Fingerprinting pages unavailable in the Dashboard

Resolved
Degraded performance
Started 7 days agoLasted about 3 hours

Affected

Dashboard

Degraded performance from 5:20 PM to 8:16 PM

Message deliverability

Operational from 5:20 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    For customers with access to Device Fingerprinting, the Device Fingerprinting Logs and Device Fingerprinting Rules pages are inaccessible.

    Fingerprint Lookups and other API calls are unaffected.